Results 1 to 7 of 7
  1. #1
    Junior Member Rex Gunn's Avatar
    Join Date
    Feb 2012
    Location
    Sacramento, CA
    Country
    My Ride
    1997 VFR 750, 2001 RC51, 2003 VFR800abs
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2003 w/ intermittent starting issues?

    So I have combed the threads here and done some investigating but now I need to ask. Just acquired a 2003 abs model w/30,000. Guy I purchased from gave me maintenance records all the way back to new, also included paperwork for the r/r recall having been done. Additionally he had put in brand new battery prior to selling.
    I left the keys in ignition in off position overnight and the Fourth time I go to ride it she's dead, but push started just fine. So i stop leaving key in ignition now.Rode for about an hour and battery seemed to hold a charge because when shut off she would start just fine. Ride her for about another week three or four times and then same thing occurs.
    So I disconnect negative terminal and use test light to check for a draw and nothing, no light so I guess I'm good?
    Hasn't happened again (3 days) but still leaves a thought in the back of my mind.

    Any guesses as to what may be happening? Or is it just gremlins in my starter?


  2. #2
    Uber Guru mello dude's Avatar
    Join Date
    Jan 2006
    Location
    Southwest Ohio
    Country
    My Ride
    '98VFR800 and '99 Valkyrie - one to go fast, one to go slow, not necessarily in that order.
    Posts
    2,969
    Thanks
    45
    Thanked 163 Times in 144 Posts
    Dude - go out and buy a digital multimeter. They can be had near anywhere. Autoparts stores, Sears, Harbor Freight, Radio Shack.

    Then go crack a beer and go thru this thread
    http://vfrworld.com/forums/5th-gener...-failures.html

    After that, go to post #9 and do the tests, come back with the numbers. Untill you do that, We cant point you anywhere.


    (jeez, did the planets align and command -all vfr charging system must crap out?)



  3. #3
    Junior Member Rex Gunn's Avatar
    Join Date
    Feb 2012
    Location
    Sacramento, CA
    Country
    My Ride
    1997 VFR 750, 2001 RC51, 2003 VFR800abs
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I will do that today. Thanks
    "On a long enough timeline the survival rate for everybody drops to zero"

  4. #4
    Senior Member
    Join Date
    Dec 2012
    Location
    Houston
    Country
    My Ride
    2005 VFR800A
    Posts
    425
    Thanks
    9
    Thanked 15 Times in 14 Posts
    Quote Originally Posted by mello dude View Post
    Dude - go out and buy a digital multimeter. They can be had near anywhere. Autoparts stores, Sears, Harbor Freight, Radio Shack.

    Then go crack a beer and go thru this thread
    http://vfrworld.com/forums/5th-gener...-failures.html

    After that, go to post #9 and do the tests, come back with the numbers. Untill you do that, We cant point you anywhere.


    (jeez, did the planets align and command -all vfr charging system must crap out?)


    The planet gods are jealous on us because we ride VFR's...

  5. #5
    Junior Member Rex Gunn's Avatar
    Join Date
    Feb 2012
    Location
    Sacramento, CA
    Country
    My Ride
    1997 VFR 750, 2001 RC51, 2003 VFR800abs
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So my charging system seems to be working. 12.6 v sitting w/ key off. 12.4 v with key in on position. 12.75v when idling. And 13.3v at 5k RPM. So im still not sure why the battery dies occasionally?
    "On a long enough timeline the survival rate for everybody drops to zero"

  6. #6
    Uber Guru mello dude's Avatar
    Join Date
    Jan 2006
    Location
    Southwest Ohio
    Country
    My Ride
    '98VFR800 and '99 Valkyrie - one to go fast, one to go slow, not necessarily in that order.
    Posts
    2,969
    Thanks
    45
    Thanked 163 Times in 144 Posts
    Quote Originally Posted by Rex Gunn View Post
    So my charging system seems to be working. 12.6 v sitting w/ key off. 12.4 v with key in on position. 12.75v when idling. And 13.3v at 5k RPM. So im still not sure why the battery dies occasionally?
    Output is on the low side.
    1. Crack your stator to R/R plug and inspect. Take a photo if your not sure.
    2. Do the stator tests as described in post #9 ---- Total of 9 readings.

  7. #7
    Junior Member Rex Gunn's Avatar
    Join Date
    Feb 2012
    Location
    Sacramento, CA
    Country
    My Ride
    1997 VFR 750, 2001 RC51, 2003 VFR800abs
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Everything looks good (like brand new) and I stuck battery on charger overnight. According to electrosport fault finding guide my numbers are good so we will see. If it happens again I might have to get battery load tested again. All connections are tight.

    "On a long enough timeline the survival rate for everybody drops to zero"

Similar Threads

  1. Intermittent Electrical Issues
    By agrich2 in forum 5th Generation 1998-2001
    Replies: 12
    Last Post: 07-23-2012, 06:41 AM
  2. Replies: 0
    Last Post: 03-07-2010, 07:51 PM
  3. Replies: 17
    Last Post: 12-05-2009, 08:12 PM
  4. Intermittent starting issues
    By thebatmovile in forum Mechanics Garage
    Replies: 4
    Last Post: 03-20-2009, 08:40 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •