Odd readings on my bike

Discussion in '5th Generation 1998-2001' started by Darth Vader, Jul 9, 2018.

  1. Darth Vader

    Darth Vader New Member

    Country:
    United Kingdom
    Joined:
    Jan 8, 2015
    Messages:
    175
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    melton mowbray
    Map
    Hello, ive just been for a ride and didnt realised my lights were off, i always ride with em on. My temp gauge read 75 and volt meter 14.5 10 miles in. Thought its a cool night so 75 is ok, but when i stopped at a junction the volts stayed 14.5.
    I then realised my lights and switched them on and the volts went to 13.1 at idle and the temp gauge went straight to 80 . Gave it a few revs and the volt gauge went to 14.2.. Normal readings for my machine. On the rest of the ride the temp is 80 -83 and the voltage 14.2 but as soon as i flick the light switch the volts go to 14.5 no matter what revs and temp 75??? What the hell is going on here, any ideas apart from ride with my lights on ?
     
  2. Darth Vader

    Darth Vader New Member

    Country:
    United Kingdom
    Joined:
    Jan 8, 2015
    Messages:
    175
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    melton mowbray
    Map
    Been poking around in the garage and noticed when the lights are on and i select the indicators the LCD display dims, brightens,dims, brightens in time with the indicator clicks. Checked the orange earth block and the earth point on the rightside frame both clean and bright. Dont really know where to check next, please help.
     
  3. OZ VFR

    OZ VFR Insider

    Country:
    Australia
    Joined:
    Feb 25, 2013
    Messages:
    1,000
    Likes Received:
    239
    Trophy Points:
    108
    Location:
    Old Toongabbie, Australia
    Map
    My orange earth block also looked fine, but when I got rid of it and soldered all the wires together with a new earth wire back to the frame, all my dimming/strange electrical issues went away.
    Make sure you also do the stator connector and main fuse, they are also known failure points.
     
  4. Darth Vader

    Darth Vader New Member

    Country:
    United Kingdom
    Joined:
    Jan 8, 2015
    Messages:
    175
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    melton mowbray
    Map
    Thanks for the reply . Ive soldered an extra earth from the orange block and fixed to the frame. My volts are 13.1 idle 14.2 @ 5k revs lights on and 14.3 idle 14.5 @ 5k revs lights off so am happy with these numbers, but its the temp gauge giving me worry. When i switch lights on it drops 5 degrees straight away. I know the temp sender works on resistance so does it have something to do with resistance in the wire ?
     
  5. Darth Vader

    Darth Vader New Member

    Country:
    United Kingdom
    Joined:
    Jan 8, 2015
    Messages:
    175
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    melton mowbray
    Map
    Since only Ozvfr has answered my plea i assume nobody has a clue to whats happening or im being over cautious , ive decided to forget about it. Ive asked a few mechanics I know and theyve said its probably just a electrical gremilin. Its not overheating and its charging so dont worry about it. Im just gonna ride it.
     
Related Topics

Share This Page