Sudden High revs when cold starting in traffic

Discussion in 'Mechanics Garage' started by 34468 Randy, Oct 1, 2017.

  1. 34468 Randy

    34468 Randy Well-Known Member

    Country:
    Canada
    Joined:
    Dec 18, 2007
    Messages:
    11,680
    Likes Received:
    119
    Trophy Points:
    108
    Location:
    Chilliwack, BC Canada
    Map
    Well. The bike is done. About 13 hours of research and fucking around with it and the issue seems to have been fixed.

    I am kind of disappointed in Honda Canada or Honda Japan for that matter for not coming up with direction for the tech to follow. They get a failing grade from me. Surely their engineers should have had opinions as to what was wrong with the machine they designed. But when I checked with Honda Canada, basically they were mute. He did check here for some ideas though.

    It was NOT the wax sending unit as I thought it might be. Among many other things, he discovered that I had some of the vacuum lines routed incorrectly. Seeing as it was me who tried to fix the wax sending unit, that is quite possible. But that fix made no difference in the problem.

    The last thing he worked on before the problem disappeared was to balance the starting valves. He discovered that the left rear cyl was way out. Once he balanced these valves, the bike ran well. Both he and I took it out for rides on different days in cold weather and no issues.

    This was an expensive ordeal. He had put about 12 hours into work and research on this. The bill was high, however I was able to get them to reduce the bill a substantial amount from the initial bill. It was pretty much all labour, mostly research time. Shop supplies amounted to $35.00.

    So there we go. Hope this has that fukken gremlin destroyed.

    @carlgustav Hope this helps you with yours. If it does, I will send you half my bill LOL
     
    Terry Smith and Samuel like this.
  2. carlgustav

    carlgustav Active Member

    Country:
    United States
    Joined:
    Jan 23, 2008
    Messages:
    313
    Likes Received:
    7
    Trophy Points:
    33
    Location:
    Heart of Dixie
    Map
    Ah ha ... so I have not had the problem for some time ... to my recollection, at least since I replaced my cam chain tensioners earlier this year. And while I was in there replacing said tensioners, I balanced the starter valves ... hmmm. Mine weren't far out, but maybe just enough.

    And you can send half your bill to:
    1234 Main St.
    Anytown, BFE 99999

    :D

    ACE
     
  3. JamesHambleton

    JamesHambleton New Member

    Country:
    United Kingdom
    Joined:
    Apr 12, 2017
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Bedale, England
    Map
    How awfully strange, at least you've not got the issue resolved so you don't have to worry about it giving itself throttle mid corner on an intersection.
     
    34468 Randy likes this.
  4. 34468 Randy

    34468 Randy Well-Known Member

    Country:
    Canada
    Joined:
    Dec 18, 2007
    Messages:
    11,680
    Likes Received:
    119
    Trophy Points:
    108
    Location:
    Chilliwack, BC Canada
    Map
    I bought beer instead. Come over and help drink it
     
  5. 34468 Randy

    34468 Randy Well-Known Member

    Country:
    Canada
    Joined:
    Dec 18, 2007
    Messages:
    11,680
    Likes Received:
    119
    Trophy Points:
    108
    Location:
    Chilliwack, BC Canada
    Map
    Wait a minute there Carl. You never told me about balancing the valves. You should pay my whole bill!
     
  6. carlgustav

    carlgustav Active Member

    Country:
    United States
    Joined:
    Jan 23, 2008
    Messages:
    313
    Likes Received:
    7
    Trophy Points:
    33
    Location:
    Heart of Dixie
    Map
    Nope, sorry, you made the deal without digging deep enough ... lucky me :D.

    ACE
     
Related Topics

Share This Page