No headlights...

Discussion in '6th Generation 2002-2013' started by Hans Olsson, May 31, 2019.

  1. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    IMG_20190428_162932.jpg And no engine start unless i remove what I believe is the headlight fuse. Any thoughts?
     
    Last edited: May 31, 2019
  2. jstehman

    jstehman New Member

    Country:
    United States
    Joined:
    Sep 12, 2018
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Last edited: May 31, 2019
  3. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    IMG_20190601_055121.jpg IMG_20190601_060400.jpg Fuse f is for headlights i think.Battery is fine.
     
    Last edited: May 31, 2019
  4. squirrelman#1

    squirrelman#1 New Member

    Country:
    United States
    Joined:
    Mar 25, 2019
    Messages:
    225
    Likes Received:
    55
    Trophy Points:
    28
    voltage to headlight goes through contacts in the START pushbutton.
     
  5. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    Here is what happens,I turn the key to on position and no headlights or fuel pump goes on.I push the start button, engine starts and stops when I let go of the button. I remove the fuse for the headlights and fuel pump runs normally and engine runs fine. No headlights of course.
     
  6. jstehman

    jstehman New Member

    Country:
    United States
    Joined:
    Sep 12, 2018
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Have you tried replacing the headlight fuse with a new fuse?

    Then I'd clean the start switch

    Sent from my SM-N950U using Tapatalk
     
  7. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    I have tried a new fuse,no change.I will clean the start switch. Thank you.
     
    jstehman likes this.
  8. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    Problem is with ground wire behind the cowl,also I have no lightning switch?
     
  9. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
  10. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    I found the cause.Too much load for the ground wire. IMG_20190604_173157.jpg IMG_20190604_173100.jpg
     
  11. jstehman

    jstehman New Member

    Country:
    United States
    Joined:
    Sep 12, 2018
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Toasty!

    Sent from my SM-N950U using Tapatalk
     
  12. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    Lights are working again. IMG_20190605_185722.jpg
     
    jstehman likes this.
  13. squirrelman#1

    squirrelman#1 New Member

    Country:
    United States
    Joined:
    Mar 25, 2019
    Messages:
    225
    Likes Received:
    55
    Trophy Points:
    28
    they did it again !? honda often routes a single ground wire to return electrons from several components rather than using more grounds, causing overheating and failure. they always needed better electrical engineers on staff.

    later models (after '99) are worse cuz they used smaller-diameter wires !
     
    Hans Olsson likes this.
  14. Hans Olsson

    Hans Olsson New Member

    Country:
    Sweden
    Joined:
    Apr 25, 2019
    Messages:
    61
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    Eskilstuna Sweden.
    Bike now has a second ground wire going back to near the battery.
     
Related Topics

Share This Page